Kontakt 5 Volume Issue

Hello All,

Hi All,

I am having an issue. I am using Virtual Ensemble Trilogy (VET) with Kontakt 5 on a Mac OS 10.14.6. When I start playing a midi track in Logic Pro X, the volume slider in the instrument header jumps to the maximum volume. When I move the volume slider to a lower volume, as soon as I stop playing the midi track, the volume slider jumps back to the loudest setting on the far right. If I stop the midi track and then move the slider, when I start playback, the slider jumps again.

I have un-checked the accept standard controllers with volume and panning button within the instrument options, and I have made sure that there is no volume automation within the tracks. I am requesting some help with solving this issue. Thanks!

1 Like

I had this happen to me. I made a post about it also. Though mine went right to zero. After a LOT of messing and rerouting Ccs I solved it.

First Update kontakt 5 and then if it persisted track down Cc7 and disable it from moving your Kontakt slider.

1 Like

My Kontakt 5 was updated. Tracking down CC7 is gonna be a bear

That was it Geoffrey. Man!!!

OK. For others who see this thread with the same issue, I will detail below what I did to solve this problem:

  1. I went into my specific Kontakt 5 instrument
  2. I clicked on the wrench tool the is on the left side of the header.
  3. I clicked on the script editor tab which was the last tab on the left.
  4. I found the volume slider for the master volume. In the case of my VET instrument, there were four different volume sliders (one for each mic). I just happen to see the one that said MASTER.
  5. I right clicked on the ''MASTER VOLUME" slider. On the popup, I selected "REMOVE MIDI AUTOMATION: CC #7 (GROUP 1).
  6. Smile and be happy.

Really kind to post the solution.

I have a similar problem:
In Cinematic Studio strings my vibrato (cc2) drops to zero. Could it be something similar?
My workaround is to reassign vibrato to cc14

1 Like

Yep that’s basically what I did too, though I got annoyed having to unassign it every time so I went into Logics settings and disabled CC7 full stop. This took weeks to figure out but eventually it’s doable.

Yeah it’s the same bug. I had this happen and I was stuck for so long having to reassign before I could do anything with my tracks as all my tracker going straight to zero. It was so frustrating!! I had to freeze my track everytime I edited. It’s not too much of an issue with 10 tracks but it sucks up all your free time in a track with 70/100 tracks.

Hope everything’s fine with you. Yes I’ll dive into it when I get back from holiday in the mountains.


Oh lovely. Myself and my fiancée are going into the mountains camping in two weeks also.

1 Like